nothing happens

This is the place to report problems with your store. If you run into a bug, glitch, or error, please post it so that we can know there is a problem to fix.
Post Reply
just bob
Bronze Tier
Bronze Tier
Posts: 1640
Joined: Mon Apr 25, 2011 7:05 pm

nothing happens

Post by just bob » Sun Sep 03, 2017 4:08 pm

Nothing happens when you click the tab that says add images. In the instructional video it shows the folder popping up and you select from that. Not when I click the tab. Nothing at all happens?
You can never bet too much money on the winning horse.

Men make plans and God laughs

Oftentimes it is better to remain silent on a certain subject and appear ignorant than it is to speak and remove all doubt. A. Lincoln

just bob
Bronze Tier
Bronze Tier
Posts: 1640
Joined: Mon Apr 25, 2011 7:05 pm

Re: nothing happens

Post by just bob » Sun Sep 03, 2017 4:19 pm

Apparently the problem is Microsoft Edge. When I open the page with Internet Explorer things work fine. There are other web sites not compatible with Microsoft Edge as well. You can't print a label on pay pal using it. You have to open the page with IE. We'll get this figured out yet. Norton doesn't like your site in IE and says it is unsafe. That doesn't happen in Edge. I actually understand very little of this stuff. It's all trial and error.
You can never bet too much money on the winning horse.

Men make plans and God laughs

Oftentimes it is better to remain silent on a certain subject and appear ignorant than it is to speak and remove all doubt. A. Lincoln

User avatar
Dinadan
Posts: 2107
Joined: Sat Dec 29, 2012 2:34 am
Location: Coastal Alabama

Re: nothing happens

Post by Dinadan » Sun Sep 03, 2017 5:00 pm

I am using Edge; let me try.
Edge
Edge
Edge.jpg (24.88 KiB) Viewed 1999 times
Be sure to click on the Add files button after selecting Attachments. Edge works for me, so there is more to it than that. I wonder if you could have some kind pop up blocker or other security measure that keeps the file window from opening.
Mel

just bob
Bronze Tier
Bronze Tier
Posts: 1640
Joined: Mon Apr 25, 2011 7:05 pm

Re: nothing happens

Post by just bob » Sun Sep 03, 2017 7:44 pm

The screen you are showing is for posting a picture in an aapk forum. The page in a aapk store to add a picture is much different. In a forum Edge works fine to add a picture.
You can never bet too much money on the winning horse.

Men make plans and God laughs

Oftentimes it is better to remain silent on a certain subject and appear ignorant than it is to speak and remove all doubt. A. Lincoln

User avatar
Bryan
Gold Tier
Gold Tier
Posts: 2124
Joined: Sun Aug 29, 2004 5:20 pm
Location: Illinois
Contact:

Re: nothing happens

Post by Bryan » Sun Sep 03, 2017 8:03 pm

Hi Bob,

Does Norton provide any details as to why it thinks the site is unsafe in IE? Does it do that on other sites you visit?

I'll bet google chrome would fix any/all of your browser related issues... Far superior browser IMO

Desktop:
https://www.google.com/chrome/browser/d ... index.html

Mobile
https://www.google.com/chrome/browser/mobile/index.html

I'll look into incompatibility issues between AAPK / Edge as soon as I get a chance.
Bryan

just bob
Bronze Tier
Bronze Tier
Posts: 1640
Joined: Mon Apr 25, 2011 7:05 pm

Re: nothing happens

Post by just bob » Sun Sep 03, 2017 8:23 pm

I know it must be a nightmare to try and keep all of this up and running. I'm not complaining at all. There are issues with Edge on other sites. I had Google Chrome on for a while, but took it off due to privacy and security concerns. The Norton info is a balloon telling you the website maybe unsafe and asking you if you want to block pop ups. I've seen that on other sites as well. That doesn't come up with Edge. There is no urgency at all in these issues. I appreciate all of your efforts.
You can never bet too much money on the winning horse.

Men make plans and God laughs

Oftentimes it is better to remain silent on a certain subject and appear ignorant than it is to speak and remove all doubt. A. Lincoln

User avatar
Bryan
Gold Tier
Gold Tier
Posts: 2124
Joined: Sun Aug 29, 2004 5:20 pm
Location: Illinois
Contact:

Re: nothing happens

Post by Bryan » Sun Sep 03, 2017 9:00 pm

I just made some modifications intended to make things work better with edge ...

Could you please try again with Edge, Bob & report back if it's now working for you when convenient?

Many thanks,
Bryan

just bob
Bronze Tier
Bronze Tier
Posts: 1640
Joined: Mon Apr 25, 2011 7:05 pm

Re: nothing happens

Post by just bob » Sun Sep 03, 2017 10:27 pm

YES! I clicked the tab and the folder came up. Thank you. I'll try to get back on later and get a few things listed.
You can never bet too much money on the winning horse.

Men make plans and God laughs

Oftentimes it is better to remain silent on a certain subject and appear ignorant than it is to speak and remove all doubt. A. Lincoln

User avatar
Dinadan
Posts: 2107
Joined: Sat Dec 29, 2012 2:34 am
Location: Coastal Alabama

Re: nothing happens

Post by Dinadan » Mon Sep 04, 2017 12:18 am

just bob wrote:The screen you are showing is for posting a picture in an aapk forum. The page in a aapk store to add a picture is much different. In a forum Edge works fine to add a picture.
My bad. I did not notice that your post was in Report Member Store Bugs. Glad your problem is fixed.
Mel

Post Reply

Return to “Report Member Store Bugs”